[Date Prev]   [Date Next] [Thread Prev]   [Thread Next] [Date Index]   [Thread Index]


     [nocol-users] Dropped ICMP

Hi Folks,

I'm having a small problem with my nocol machine.  I had nocol (4.2)
running on a old Linux Slackware 3.0 (kernel 1.3.49) machine and 
it was monitoring almost 1000 sites by ICMP with no problems.

I had to upgrade the kernel to 2.0.35 to get proper support for a
new SCSI adapter (the old one failed - it was ancient) and since then
a lot of ICMP packets don't seem to make it back properly.  I ran
tcpdump and all my echo replies are coming back but it's as though they
get lost somewhere between the ethernet adapter and nocol.

I've tried 3 other Linux machines running 2.0.x kernels and I get the
same problem.  I can't downgrade back to the old kernel because
of the new SCSI adapter.

Has anyone else experienced this?  Is it documented somewhere? (I'd
love to "rtfm" if only I could find the right "fm") 


J-F Dumoulin
Administrateur Systemes UNIX / UNIX System Administrator - Montreal
UUNET, une entreprise MCI WorldCom 

Email: jf@uunet.ca
Tel.: (514)875-2188, Fax: (514)875-5735