[Date Prev]   [Date Next] [Thread Prev]   [Thread Next] [Date Index]   [Thread Index]


     Re: [snips-users] snipsweb/genweb problem

On Tue, Jul 06, 2004 at 04:43:43PM +0100, Vince Hoffman wrote:
> Sorry all, dont like to reply to myself but... there are 2 versions of
> perl on the box. this has been confusing the web scripts. Doh!!

Yep... seems that Perl has made the transition to "a useful tool for
installs" on machines... of course, I believe Solaris 9 installs Perl
5_005_03 or something like that - and, of course, in /usr/bin and
under /opt (wish they would have just slapped it under the later and
left people's "normal" paths alone).  Let us know if that, for some
reason, doesn't fix the problem (or at least make the problems a bit
more evident); I've also "refused" to make the transition to Perl 5.8
yet, myself, but... *laugh*

Russell M. Van Tassell
russell at loosenut com

Life is not so short but that there is always time enough for courtesy.
                                                   - Ralph Waldo Emerson

Zyrion Traverse Network Monitoring & Network Management Software