[Date Prev]   [Date Next] [Thread Prev]   [Thread Next] [Date Index]   [Thread Index]


     [nocol-users] nocol 4.3.1 nsmon problem (4.4b1 works fine)

I first tried out nocol on my own boxes last week, using 4.4b1 and have
almost no complaints(cept my post last week about rrdtool)

someone on the list said that 4.3.1 should be used for production, so i
tried to install it today, installed fine, but it kept saying 3 of my
nameservers were going critical even though they were not(4.4b1 before
reported they were not, and after i replaced 4.3.1 with 4.4b1 a couple
minutes ago it still says they are fine) i also checked to see if all 3
servers were giving authoritive responses for my domains and they all
were as far as i could tell.  I had nsmon (on both versions) monitoring
2 other domains on 4 other nameservers and they were not going critical.
Not sure what is goin on -->

from nsmon.conf:

DOMAINNAME	aphroland.org
ns1.linuxpowered AUTH
ns2.linuxpowered AUTH
ns3.aphroland  AUTH

ns1.oz AUTH
ns2.oz AUTH

(have a couple other domains down here too)

I checked/re-checked everything i could think of and restarted nsmon
multiple times to no avail, it was marking them as critical for at least
15 minutes before i moved back to 4.4b1. i also tried switching domains
to another domain thats hosted on those 2 nameservers and got the
same.(I run both those nameservers), while oz.net(my dsl isp) and the
isp where my server is co-located at were responding fine. I should also
note that i am hosting a dummy domain "aphro" on ns3.aphroland(on the
internal ethernet interface and it was responding as
well(not going critical), the same bind process. again using nslookup
showed that everything was giving authoritative responses.

any ideas ?? till then i guess im stuck with 4.4b1, which doesn't seem
to send email when a device comes back up which is why i was tryin 4.3.1



ICQ: 75132336