[Date Prev]   [Date Next] [Thread Prev]   [Thread Next] [Date Index]   [Thread Index]


     RE: authentication problem

Hi, thanks and Also to Rick Robino. Yes I used crypt and it works now.
The other question I have is how are these different levels affected?
Does each level have different rights? I would assume so. I tried to do
an entry in update but all is tells me is the user level and doest seem
to put any text in update. is this a specific level?


-----Original Message-----
From: Lasse L. Johnsen [mailto:llj@greennet.gl]
Sent: Friday, July 02, 1999 2:25 PM
To: Zaid Ali
Subject: Re: authentication problem

Is the passwd made with crypt? if not thats the error - try to take the
crypted password from you /etc/passwd and make the fil look something


As I remember it there are 4 userlevels.

Best Regards 

At 11:50 7/2/99 -0700, you wrote:
>I have managed to install NOCOL, thanks to Vikas for pointing out some
>of my errors. I am however having problems authenticating the cocol
>via the cgi script. It says that the password is invalid. I have
>the file called webusers and used the following format :
>I am a bit confused about user level, perhaps this is why. Can anyone
>explain to me the different user levels that can be used?
>Has anyone got a solution to this authentication problem?